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Program na správu turnaja

V nasledujúcom návode si predstavíme program Sport Software od Ottmar Kraemer-Fuhrmann.

Inštalácia

Pre získanie inštalačných súborov a licencie SFP prosím kontaktujte prezidenta SFP

Vybrať English a kliknúť na Next

http://sport-software.de/home.html?L=1
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-01.png
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Kliknúť na Next

Vložiť inštalačné heslo ( súčasť emailu ) a Next.

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:install-01.png
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:install-02.png
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Vybrať inštalačnú cestu ( nie je nutné ) a kliknúť na Next

Kliknúť na Next

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:install-03.png
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:install-04.png
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Kliknúť na Finish

Prvé spustenie

Kliknúť na britskú vlajku

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:install-05.png
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:install-06.png


2025/11/22 09:58 5/26 Program na správu turnaja

SFP - https://www.sfp.sk/

Vybrať šport Pétanque

V prípade, že si program žiada licenčný klúč, treba ho vložiť ( súčasť emailu )

Úvodné nastavenia

Tieto nastavenia sa robia iba raz a budú zachované počas ďalšieho používania programu.

V ľavom panely najskôr nastavíme Tournament data:

Automatic save (sec): 300 = ako často si bude program automaticky ukladať dáta
Number of courts: = celkový počet dostupných ihrísk ( nemusí byť presný, lepšie viac )
Referee: None = nepodstatný parameter
Court number selection: automatically by SPORT = ihriská sa budú prideľovať náhodne
Entry numbers: No = nepodstatný parameter
Entry fee per player: 0.00 = nepodstatný parameter
Pause display: Longest = nepodstatný parameter
Sport: Pétanque

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:install-07.png
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:install-08.png
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Následne v hornom menu skontrolujeme/nastavíme Points per won match, Ranking criteria a
Separator

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-02.png
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-03.png
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Nastavenia sú hotové a budú zachované aj po vypnutí programu.

Vedenie turnaja

Budeme potrebovať nainštalovaný program SPORT a štartovú listinu hráčov z portal.sfp.sk.

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-23.png
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-04.png
http://portal.sfp.sk
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Vytvorenie turnaja / Event

V menu vyberieme Events ⇒ New… a vyplníme:

Name: = názov turnaja
Players per Entry:

1 = jednotlivci
2 = dvojice
3 = trojice
4 = trojice s nahradnikom

Gender: = pohlavie
Any = zmiešaný turnaj, netreba špecifikovať presne

Tournament system: = systém turnaja
Round Robin = klasické skupiny každý s každým
Elimination system = KO/play-off
Super Melee = systém super melee ( iba na nebodované turnaje)
Swiss ladder system = swiss/švajčiar
Poule system = skupiny na 2 prehry
Round system = systém podľa počtu kôl ( nepoužívame )

Points per Game:
99 = špecialna voľba pre turnaje hrané na limit, definuje, že turnaj môže skončiť rôznym
výsledkom ( nehrá sa na presný počet bodov )

Seed Mode (Elimination): nasadenie do turnaja
Seed by strength = vždy použiť nasadenie na základe sily ( informácie prídu z portálu )

Entry fee: = štartovné
First Lane = definovanie prvého ihriska
Last Lane = definovanie posledného ihriska
Entries = počet prihlásených tímov
State = status turnaja

Dodatočné parametre pre SWISS

Number of rounds = počet kôl swiss turnaja ( pre turnaje SFP treba pozreť do
tabuľky

)
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Ranking mode = vždy používame FBHN ( Fine-Buchholznumber )
Score of byes = skóre pri kontumačnej výhre

13:7 = používame štandardné skóre

Dodatočné parametre pre KO

Elimination mode = single pre štandardné KO, double pre dvojité KO
Play for 3.rank = či sa bude hrať o 3.miesto

Dodatočné parametre pre SKUPINY KK

Number of Groups = počet skupín ( pre turnaje SFP treba pozrieť do
tabuľky

)
Two rounds = dvojkolové skupiny ( zvyčajne dávame No )

Dodatočné parametre pre SKUPINY na 2 prehry ( POULES )
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žiadne ďalšie parametre, počet skupín je závislý od programu SPORT
môže nám vzniknúť tzv. deravý pavúk

Príklad ako vyplniť údaje o turnaji hraným Swiss systémom:

Program Vás pravdepodobne vyzve k prvotnému uloženiu. Vyberte teda cestu, kde chcete súbory
ukladať. Podľa prvotného nastavenia sa bude vaša práca automaticky ukladať. Pre istotu si po každom
dôležitom kroku, svoju pracu uložte pomocou horného menu File ⇒ Save

Zoznam tímov na portáli SFP

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-05.png
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Na stránke portal.sfp.sk si treba nájsť príslušný turnaj v Kalendári a v menu zvoliť možnosť Stiahnuť
do programu. Výsledkom je CSV súbor na vašom disku.

Vždy treba mať aktuálnu verziu programu SPORT! ( aktuálne v6.25 ) V programe zistíte číslo verzie v
ľavom hornom rohu pod menu.

Import tímov do turnaja

V menu vyberieme Entries ⇒ Import… a zvolíme súbor, ktorý sme stiahli z portálu.

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-24.png
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:download-01.png
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V ľavom menu v položke Entries je možné vidieť zoznam hráčov a ich nasadenie SEED.

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-06.png
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-07.png
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-08.png
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Nezabudnite skontrolovať stlpec SEED, prípadne upravte, ak nastali zmeny pri rannej registrácii.

Začiatok turnaja

Ak máme správne vyplnené údaje o turnaji a zároveň pripravený zoznam tímov, môžeme turnaj začať.
Treba sa v ľavom menu nastaviť na turnaj v sekcii Events a z horného menu vybrať Events ⇒ Start.

Mal by sa zobraziť sumár o našom turnaji, ak všetko sedí, tak dáme OK.

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-09.png
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V prípade, že máme nepárny počet štartujúcich tímov, program vyberie tím, ktorý bude mať pauzu v
prvom kole. Dialogové okno je treba potvrdiť, YES.

Priebeh turnaja

Po začiatku turnaja máme hneď nalosované aj prvé kolo turnaja. V ľavom menu sekcia Matches
obsahuje formulár pre zapisovanie výsledkov ( názov turnaja ), výsledky jednotlivých kôl ( Round 1,
Round 2, …, All Rounds ) a aktuálne celkové poradie Ranking.

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-10.png
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-11.png
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Výsledky sa zapisujú do zelených polí a po potvrdení výsledku, daný zápas zmizne. Je možné ho
dohľadať v zozname zápasov daného kola.

Prosím, vždy si nechajte jeden výsledok nenapísany, aby ste si mohli prekontrolovať výsledky daného
kola, a až keď všetko sedí vpíšte posledný výsledok. Program totiž po nahodní výsledku posledného
kola, automaticky nalosuju kolo nasledujúce.

Program losuje ďaľšie kolo automaticky, po zadaní posledného výsledku!

Časový odhad turnaja

V programe je možné si vyrátať a navrhnúť časový harmonogram turnaja. V ľavom menu je sekcia
Schedule, kde je možné dať každému kolu celkový čas a tým vytvoriť harmonogram turnaja.

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-12.png
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Obmedzenie ihrísk

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-13.png
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-14.png
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Ak chcete v priebehu turnaja niektoré ihriská vynechať ( napr. z dôvodu väčšieho množstva vody ),
tak v ľavom menu je položka Courts. V zelenom poli môžete nastaviť State ⇒ Blocked pre
vyradenie ihriska pri losovaní ďaľšieho kola.

Play-off

Keď skončíme základnú časť turnaja, vznikne nám celkové poradie tímov Ranking. Môžeme ho
vytlačiť pre hráčov.

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-29.png
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Pre ďaľšie pokračovanie je nutné vytvoriť nový turnaj/Event, ktorý sa bude hrať systémom
Elimination. Preštudujte si koľko tímov postupuje v nasledujúcich dokumentoch.

SWISS + KO
SKUPINY KK + KO

SKUPINY na 2 prehry
z každej skupiny postupujú práve 2 tímy
môže vzniknúť deravý pavúk KO

Pribudli nám nové možnosti nastavenia:

Elimination mode
single = znamená klasické play-off / KO
double = znamená double KO

Play for 3.rank = či hrať o 3.miesto

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-15.png
https://www.sfp.sk/doku.php?id=sfp:dokumenty:systemy:2ko


2025/11/22 09:58 19/26 Program na správu turnaja

SFP - https://www.sfp.sk/

Pre získanie tímov, ktoré budú hrať play-off nám turnaj umožňuje presunúť tímy medzi turnajmi. Treba
zvoliť z horného menu Entries ⇒ Transfer a správne zvoliť zdrojový turnaj, cieľový turnaj a škálu
hráčov, ktorých chceme presunúť.

V našom príklade postupuje najlepšia 32ka do play-off.

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-16.png
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-17.png
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Bolo pridaných 32 tímov:

Skontroľujeme štartovú listinu play-off.

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-18.png
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-19.png
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Pre SKUPINY KK a SKUPINY na 2 prehry je nutné upraviť nasadenie

Ako zmeniť nasadenie v KO pre turnaje hrané skupinami

SKUPINY KK

Predpokladajme 8 základných skupín (A-H), postupujú prvý dvaja z každej (A1, A2, B1, B2 … H1, H2).
Zoradíme si skupiny abecedne pod seba a pridelíme číslo nasadenia nasledovne:

najskôr pridelíme číslo od 1 .. 8 ( počet skupín ), prvým v skupinách

A1 B1 C1 D1 E1 F1 G1 H1
1 2 3 4 5 6 7 8

potom pokračujeme číslovaním pre druhých v skupinách

A2 B2 C2 D2 E2 F2 G2 H2
9 10 11 12 13 14 15 16

V programe SPORT nám správnym nasadením vznikne pavúk TOP 16 KO s nasledujúcimi dvojicami:

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-20.png
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A1 - H2
H1 - A2

E1 - D2
D1 - E2

C1 - F2
F1 - C2

G1 - B2
B1 - G2

Pre lepšiu predstavu je dostupný dokument

pre prechod do 8KO, 16KO, 32KO
.

SKUPINY na 2 prehry

Tu je systém nasadenia do KO podobný, len nemusia byť použité všetky miesta. Napr. pri 6 skupinách
nám vznikne 12 tímov, tzn. niektoré tímy budú hrať predkolo.

Začneme play-off Events ⇒ Start.

V ľavom menu v sekcií turnaja play-off sa nachádza nakreslený pavúk turnaja ( Draw ).

https://www.sfp.sk/lib/exe/fetch.php?media=dokumenty:2017-skupiny.pdf
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-21.png
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Ako tlačiť dokumenty?

Program umožňuje tlač dokumentov priamo alebo prostredníctvom súborom html a následného
použitia prehliadača internetových stránok.

Aby sme presne definovali, čo chceme tlačiť, tak si v hornom menu zobrazíme tlačítkové menu
Window ⇒ Columns.

Pomocou neho vieme skrývať jednotlivé stĺpce tabuliek.

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-22.png
https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-25.png
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Napr. pre vytlačenie príslušného kola nám stačí

Číslo ihriska Lane
Rozpis zápasov
Miesto pre vpísanie výsledku

Skryjeme teda úvodný stĺpec ( vyznačený šedou farbou ) a stĺpce 5, 6.

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-26.png
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Pomocou horného menu Edit ⇒ Enlarge vieme tabuľku zväčšiť, príp. Edit ⇒ Reduce opäť zmenšiť.

Náhľad pred tlačov si zobrazíme pomocou horného menu File ⇒ Print Preview.

Snažte sa vždy zväčšiť tabuľku tak, aby bola dobre čitateľná pre hráčov.

https://www.sfp.sk/lib/exe/detail.php?id=dokumenty%3Aprogram&media=dokumenty:program-27.png
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